Dear visitor, if you know the answer to this question, please post it. Thank you!

Note that this thread has not been updated in a long time, and its content might not be up-to-date anymore.

Japanese ISP, Western laptop woes 2011/11/24 11:57
Purchased a "western" laptop for my JGal.

Before she returned I plugged in her emobile usb dongle she uses to access the internet.

The drivers and application were automatically installed with no issue and seemed good to go.

Now back in Japan, she is unable to connect to the internet and is having to resort to using another slower laptop.

Is this an issue with others?

The new laptop has Genuine Windows® 7 Ultimate SP1 64bit(multi language), if that helps.
by jin (guest)  

Re: Japanese ISP, Western laptop woes 2011/11/24 13:48
All I can think of is that her dongle drivers don't play well with Windows 7, but you tested that...

Maybe she is not very technical and messed something simple up?
by isthistaken rate this post as useful

Re: Japanese ISP, Western laptop woes 2011/11/24 14:23
She says when the dialogue box appears the connect/ok button is clear and will not let her click to continue to start the connection.

This has me puzzled as it's a relatively straight forward procedure on her old laptop.
by jin (guest) rate this post as useful

Re: Japanese ISP, Western laptop woes 2011/11/24 17:42
if it's a new laptop she just hasn't configured the internet connection properly, most likely

she should call emobile for help.
by winterwolf (guest) rate this post as useful

reply to this thread