Dear visitor, if you know the answer to this question, please post it. Thank you!

Note that this thread has not been updated in a long time, and its content might not be up-to-date anymore.

Sending email from comp to phones 2009/7/7 16:22
A friend gave me his phone mail like xxxxxxxx-xxxxxxxxx-@ezweb.ne.jp

I used xxxxxxxx@live.com.sg (hotmail) to mail him. I received a mail back from him a week later, but the content has totally no link with the mail I sent. I replied back this mail, but its been more than a week and I haven't been getting replies.

So I was wondering if my mail didn't go through him? Like he can mail me but I can't mail him or something. But I didn't get any failure messages.

Help is greatly appreciated.
by Mel (guest)  

computer email 2009/7/7 16:49
Basically, Japanese cell phones come preset to refuse computer based email as a means of preventing spam. Your friend will have to adjust the security settings on his account to receive your mails. Do you have a number to call them at or a computer email address to reach them at?
by yllwsmrf rate this post as useful

email 2009/7/7 18:42
to yllwsmrf:

Ah I see. Unfortunately this is the only way to communicate with him so I'm afraid not.

Does anyone know if it makes a different between using hotmail (live.com) and gmail?
by Mel (guest) rate this post as useful

. 2009/7/7 23:03
Again I'm no expert but the spam setting on my phone are on and I often send mails to myself, private students etc via the internet without problems at all. So either, 1. yes it might possibly be spam settings, but 2. it might be possible they they just don't want to answer.3. Just too busy to bother to read?
by Express Train (guest) rate this post as useful

~ 2009/7/7 23:11
to: Express Train

Yes I've considered those before since I'm not close with him, but I just wanna double confirm. Thanks for letting me know regarding the spam setting!
by Mel (guest) rate this post as useful

au 2009/7/8 09:46
Express train,

What carrier are you on? When I was on au my spam settings were automatically on. My friends docomo account also has it automatically on. But I just switched to softbank and it isn't on by default.


Using a different free internet service will likely have no effect. Paid services may have a better chance of getting through depending on what their security settings are.
by yllwsmrf rate this post as useful

reply to this thread